I need test private scan in my home for debugging, but system have declined all my inside scans

I discover different futures in 8thWall and LightShip VPS.
Now I work with some private scans outside my home.
But it’s very complicated, go outside and test some changing in my project.
I tried to scan my home inside. But all my scans have declined for system.
Please, help me.

Hi Constantine,

In order to point you in the right direction, may I know your use case and what you’re attempting to achieve? 8th Wall is meant for WebAR and runs through a web browser while Lightship/ ARDK runs on the mobile device itself like any other app would.

I work with 8thWall, not ARDK. Thank you.

Hi Constantine,
Just checking in to see that we can offer any further assistance if needed.

Hi Ben, thank you.
Yes, I need your help.

Today, I scanned and downloaded again.



Hello Constantine,

There are a few things that can cause issues while trying to upload private scans. Can you please check the following?

  1. Make sure Wifi/Data is on.
  2. Make sure location services are enabled on your device by going to Settings > Niantic Wayfarer > Location menu. If it wasn’t, can you try uploading your scans again?
  3. Make sure your Wayfarer app isn’t locking/closing during the upload process because this could also cause interruptions in the upload.

Please let me know if these steps help.

Every day I upload 2-5 scans, and all is OK.
But only scans from my home (inside my home) give ERROR.
I have tried to upload more than 5 scans in different time and days for the last month. And all these scans give me Error.

Kind of a low-tech peer suggestion…
Scans don’t do well in low light. Try adding light, and moving your phone slower while you scan.