Issues with palm tracking

Include the following details (edit as applicable):

  • Issue category: Palm tracking
  • Device type & OS version: iOS
  • Host machine & OS version: Mac
  • Issue Environment : On Device
  • ARDK version: 2,2,0
  • Unity version: 2021,3,6f

Description of the issue:
Hey so i’m trying to run a couple tests with palm tracking but when checking for palm-detections in the frame update they always return null. Everything else does come through, it’s just the palm detections that it can’t seem to find even when a hand is clearly in frame.
Am i perhaps missing a setup step? Any help on this would be appreciated!

To expand on this a bit more, i tried to check this in editor and on iPad and Android devices, all with the same result so it doesn’t look like it’s platform specific.

Hello Merijn,
Our dev team is currently aware of the hand/palm tracking issues and are working on a solution which should release in the next update 2.2.1 sometime within next week.
Thank you for your patience.

Thanks for the quick response! In that case i’ll be awaiting the update :slight_smile:

@Ben_Abar I’m happy to say that hand tracking works well now with version 2.2.1!

@Merijn_Kersten Glad to hear that its working as expected!
Happy Wayspotting! :slight_smile: