ARDK Virtual Studio has no AR Mock Scene Dropdown

Issue category : ARDK

  • Device type & OS version : Android
  • Host machine & OS version : Windows
  • Issue Environment : Unity Remote / Unity Mock / On Device / Dev Portal
  • 1.3.0 :
  • 2020.3 LTS :

Description of the issue:
ARDK Virtual Studio tab in Unity Editor doesn’t have the AR Mock Scene dropdown menu as seen here: Mocking System in Lightship ARDK - YouTube

I know there is another method of creating Mock scenes. I would like to know why my Virtual Studio is missing the option for AR Mock Scene.

Please help.

Hi Brandon, looks like you have the LivingRoom mock scene working in your other thread! Can I assume that your issue is resolved then?
If not, please try the following:

  1. See if you have 1.3.0 packages correctly imported, and if not, reimport.
  2. Close and reopen your unity project.
1 Like

User Jason_Rose1 solved this problem.

This topic was automatically closed 2 hours after the last reply. New replies are no longer allowed.

Great, glad our solution worked out for you!

1 Like

Just wanted to point out real quick that the specific package that needs to be imported into the Unity project in order to use the mock scene prefabs is the ARDK Mock Environments Unity package. This can be found in the account downloads page.