Map-Based Resource Game - works on desktop, not mobile

  • Issue category: Lightship Maps
  • Device type & OS version: Android
  • Host machine & OS version: Mac
  • Issue Environment : On Device
  • ARDK version:
  • Lightship Maps SDK: 0.4.0
  • Unity version: 2022.3.17f1

Description of the issue:
When I look at simulator preview it’s great

However when I publish to mobile device it’s stuck on this screen


Hi Gary,

Would you happen to be using one of the provided Maps samples or have you been working through your Maps own implementation for your project? Also, if you’ve followed any of the Maps documentation can you let me know which guides so I can run through them as well and see if I get the same result?

1 Like

Tx for following up :pray:

I am using the Map Samples, the “Map-based resource game”

As mentioned it works fine in the simulator, but not when I publish to my phone

Hi Gary,

I ran the sample and it ran well for me. One thing I was wondering was if the scene was added to the list of scenes to build? If you go to File → Built Settings, do you see the sample’s scene in the Scenes in Build box? If you don’t press the button that’s underneath the box that says Add Open Scenes and then try to build