8p-8a scan required - it is impossible now

Include the following details (edit as applicable):

  • Issue category: VPS

Description of the issue:
We have a problem.
We tried to add scans for WaySpot.
And we want to activate it.

We use iPhone 13 Pro and take a lot of scans.
But the system required a scan from 8p to 8a.
In our region, this time now is absolutely dark.
We tried scanning WaySpot in the dark, but the system didn’t approve it.

How can we activate our WaySpot?

Hello Constantine,

Could you please provide the wayspot ID for us to look into it further?

Thank you,

Hey @Lightship_team
I’m running into the same problem, we tried scanning a wayspot in the required time but the scans we submit aren’t being accepted because it’s too dark outside. In our case it’s this wayspot: Niantic Lightship

This wayspot is not located in a location with much artificial light either which makes it more susceptible to changes in daylight.
Any help on this would be appreciated.

Hello @Merijn_Kersten,

While we highly recommend scanning throughout different times of the day to ensure the wayspot is as robust as possible, it is not a strict requirement to submit scans in each time frame in order for it to become VPS-activated.

We suggest scanning at different times during the day because the variety of lighting conditions would help improve the wayspot’s localizability. However, because low lighting can cause scans to fail processing as you’ve mentioned, adding scans during times with sufficient lighting should be prioritized over the specific times that you scan. If you continue adding quality scans with sufficient lighting, even if it’s during only one time frame, you should be able to activate your wayspot. I hope this helps!

Hey @Stacy_Clifton

We got the wayspot approved for VPS yesterday thanks to a couple more scans throughout the day.
A point of feedback would be to change the wording on the Geospatial browser so developers know that it’s a strong recommendation to scan it during these hours but not a definitive requirement.

Hello @Merijn_Kersten,

I’m glad your wayspot was approved! We recently updated various aspects of the Geospatial Browser, including the message for activating a wayspot. It should now simply say how many more valid scans are required for activation rather than certain timeframes being required.

Could you try deleting your browser’s cache and cookies and refreshing the page to see if you get the updated message? If you’re using Google Chrome, you can find directions on how to do this on Google’s Support page. Thank you!