Prefer smooth edges gets disabled when switching occlusion mode

Include the following details while filing a bug report (edit as applicable):

  • Issue category: Real-time Mapping-Depth
  • Host machine & OS version: Mac
  • ARDK version: 1.3.1
  • Unity version: 2021.3.5f1

Bug reproduction steps:

  • Make ar scene with depth occlusion
  • Check prefer smooth edges
  • Put depth occlusion mode to none
  • Put depth occlusion mode back at auto
  • Prefer smooth edges is unchecked again

Nothing major, but definitely an annoyance that should be fixed. Did not see this in 2.0.0 release notes

Hello Dylan,

Thank you for letting us know.

I can confirm that this is occurring in both ARDK 1.3.1 and 2.0. I will pass this information along to the team and have them look into it. Thank you!

1 Like