Cannot use prefer smooth edges for occlusion from script

Include the following details while filing a bug report (edit as applicable):

  • Issue category: Real-time Mapping-Depth
  • Host machine & OS version: Windows
  • Issue Environment : Unity/C#
  • ARDK version: 1.3.1
  • Unity version: 2021.3.5

I cannot enable Prefer Smooth Edges from script. I want to enable and disable occlusion from script, but smooth edges won’t be used properly when I want them to.
The variable should be public (or called via function), not private.
This issue is combined with my other issue with this setting:

Bug reproduction steps:
Try to edit prefer smooth edges from script

Hi Dylan,

Thank you for the additional information. We have passed this onto our internal teams for review.