How to reproduce the same result on the Tutorial Video?

Include the following details (edit as applicable):

  • Issue category: Semantic Segmentation / Multiplayer / Real-time Mapping-Depth / ARDK Documentation / Unity Example Package / Sample App aka ‘AR Voyage’ / ARDK Virtual Studio Tools / Developer Tools / Networking
  • Device type & OS version: Android / iOS / Other Ex. iPhone 8+ on iOS 13
  • Host machine & OS version: Mac / Windows / Linux / Other Ex. Mac on Big Sur x.x
  • Issue Environment : Unity Remote / Unity Mock / On Device / Dev Portal
  • Xcode version: 13.1
  • ARDK version: 1.1.0
  • Unity version: 2021.2.5.f1

Description of the issue:
Hi, I followed the Youtube video steps (Getting Started with Niantic Lightship). But I can’t reproduce the same result on youtube (5:43). I learned that there are platform issue errors on the screenshot.

My question is how to get the same result as the video showed.

Hello Yan-Ming,
Just to confirm, you are building on a MAC machine for iOS? Can you explain a bit more about what you mean when you say you weren’t able to produce the same results as the YouTube tutorial? The errors you mentioned shouldn’t block development or building to your device. Please double check your iOS configuration to that of the Getting Started for iOS tutorial. It can be found here:

Hello, it’s been some time since more information was requested. Are you able to provide further details? Also, I wanted to update you that the error message issue is being looked into, and thank you for your patience while a resolution is found.

As we still haven’t heard back, we will go ahead and wrap up this thread. Hopefully the issue has been resolved. If you are still having trouble, please open a new topic.