Sanning objects does not appear on Geospatial Browser, disappears in Niantic Wayfarer app as well

Include the following details while filing a bug report (edit as applicable):

  • Issue category: VPS /Scanning Framework
  • Device type & OS version: Android 9, Oneplus 5T
  • Host machine & OS version: Windows 10
  • Issue Environment : Niantic Wayfarer, Niantic Lightship Geospatial Browser.

Bug reproduction steps: Scanning an object with Niantic Wayfarer, with good quality. Choosing it as a test scan, uploading directly. After uploaded , the scan disappears in Niantic Wayfarer app. The scan does not appear in Geospatial Browser, even after 6 days.

I have today (2024-03-17) tested uninstalling and installing the Niantic Wayfarer, and made the same steps as above. The result is still the same with no recent scan showing in Geospatial Browser.

Hello Pontus,

Once a scan is successfully uploaded, it will disappear from the Wayfarer app (this is expected). You should then be able to find it under the Geospatial Browser in the ‘Test Scans’ section.

If your scan is not appearing in the ‘Test Scan’ section, could you please provide us with the Location ID so that we may investigate it on our end? Also, are you uploading to the Lightship or 8th Wall Geospatial Browser?

Hi Stacy,

Thank you for the response, then there is should be no problem with the Wayfarer app.

Exactly, the scan does not appear in the 'Test Scan section. I am unsure what the Location ID is, but the Lat/Long are: 57.64 / 18.30. Where can I find the Location ID?

I am uploading to the Lightship Geospatial Browser.

Pontus Jakobsson

Hello Pontus,

I apologize, I was looking for the Location Title, but this appears in your Test Scan section of the Geospatial Browser, so you will not have access to it if the scan is not appearing. I apologize for the confusion.

Just to confirm, when you select ‘Test’ in the Scan Type screen of the Wayfarer app, do you come to a Wayspot Association screen once you click ‘Next’? If so, that means your scan is actually being registered as a Public scan, not a Test scan (this is a known bug with the app currently). To get around this, please select ‘Test’ in the Scan Type screen manually a few times until you bypass the Wayspot Association Screen. I also recommend trying ‘Upload Later’ so that you can check the details of your Test scan in Wayfarer before uploading.

If the above was not causing the issue, could you please provide the email address associated with your Lightship account so that we may try and see if any scans were uploaded on our end?

Hi Stacy,

That was it, that I came to the Wayspot Association screen when I clicked ‘Next’ in the Scan Type Screen.

Your instructions of getting around the bug by manually selecting the ‘Test’ in the Scan Type worked.

Thank you for the assistance!

Pontus Jakobsson

1 Like

This topic was automatically closed 2 hours after the last reply. New replies are no longer allowed.